Learn Japanese with JapanesePod101.com

View topic - wav files not working

wav files not working

Spotted any errors or found anything that doesn't work?

wav files not working

Postby chocomamma » Wed 04.30.2008 1:47 pm

I am not able to get Media player to play most of the wav files for the hiragana sounds :x . The only one that works is the "aiueo" wav. Does anyone else have this problem?
User avatar
chocomamma
 
Posts: 17
Joined: Tue 04.29.2008 12:03 pm
Location: Virginia

Re: wav files not working

Postby clay » Wed 04.30.2008 3:02 pm

Do you mean the sounds files for the individual hiragana on this page: http://www.thejapanesepage.com/beginners/hiragana

Try this page instead:
http://www.thejapanesepage.com/beginners/hiragana/sounds

The sounds aren't broken up, but it should work and the recording is a lot cleaner. I will (one day) go back and redo the old MP3s.
TheJapanShop.com- Japanese language learning materials
Checkout our iPhone apps: TheJapanesePage.com/iPhone
User avatar
clay
Site Admin
 
Posts: 2809
Joined: Fri 01.21.2005 9:39 am
Location: Florida

Re: wav files not working

Postby chocomamma » Wed 04.30.2008 9:12 pm

Thank you, the second link did work, and I also got the ones I downloaded to work in iTunes. Funny how that works. :lol:
Image
User avatar
chocomamma
 
Posts: 17
Joined: Tue 04.29.2008 12:03 pm
Location: Virginia

Re: wav files not working

Postby clay » Wed 04.30.2008 10:18 pm

I'm not sure but it may be the way the old (almost 10 years now) MP3 files were encoded. I have to re-encode them to work with my flash player. Maybe your quicktime also had similar issues? I don't know.
TheJapanShop.com- Japanese language learning materials
Checkout our iPhone apps: TheJapanesePage.com/iPhone
User avatar
clay
Site Admin
 
Posts: 2809
Joined: Fri 01.21.2005 9:39 am
Location: Florida


Return to Problems

Who is online

Users browsing this forum: No registered users and 4 guests