Learn Japanese with JapanesePod101.com

View topic - windows IMe + Japanese

windows IMe + Japanese

NO SPAM ALLOWED! Discuss stuff not related to Japan or Japanese. The rules are the same in this forum as in the other forums.

windows IMe + Japanese

Postby Gabkicks » Sun 04.20.2008 11:17 am

for some reason, windows IME isnt working properly for me. I want to type romaji and have it converted into katakana/hiragana/kanji, but it's not working properly...
here's a pic, you can see in the lower right corner what the IME toolbar looks like... its missing the options to change between hiragana and katakana...

Image
Gabkicks
 
Posts: 12
Joined: Fri 02.29.2008 6:20 am
Location: NJ, USA

Re: windows IMe + Japanese

Postby tanuki » Sun 04.20.2008 2:10 pm

Did you try restoring it to its original size? Right-click on it and click on "restore language bar" (or something like that).
僕の下手な日本語を直してください。
User avatar
tanuki
 
Posts: 2302
Joined: Sun 09.25.2005 9:00 pm
Location: South America

Re: windows IMe + Japanese

Postby Gabkicks » Sun 04.20.2008 4:09 pm

that doesnt work. :cry:
Gabkicks
 
Posts: 12
Joined: Fri 02.29.2008 6:20 am
Location: NJ, USA

Re: windows IMe + Japanese

Postby richvh » Sun 04.20.2008 4:58 pm

Try the keyboard shortcuts - Alt-~ to toggle kana input mode, Alt-Caps Lock to switch to katakana input, Ctrl-Caps Lock to switch to hiragana input. If that doesn't work, reboot.
Richard VanHouten
ゆきの物語
richvh
 
Posts: 6449
Joined: Thu 09.29.2005 10:35 pm

Re: windows IMe + Japanese

Postby Sairana » Mon 04.21.2008 1:53 am

I'm gonna guess you followed the directions on the greggman site?

I don't know what exactly he does differently than I do, but his instructions do wonky things to English Windows XP, including turning the language bar into native Japanese (IE, it says "IMEパッド" instead of "IME Pad") and making all your backslashes ( \ ) look like yen symbols (which screws up some rudimentary installation programs, particularly older software).

If rebooting doesn't fix it, and
you can't right-click it to select "restore language bar", and
you can't left-click the "JP" and select "Show language bar" AND
the keyboard shortcuts don't work,

take it out and reinstall it using this guide instead. It does talk about adding Chinese, too, but the method is the same.
Sairana
 
Posts: 709
Joined: Wed 02.27.2008 11:54 pm
Native language: (US) English
Gender: Female

Re: windows IMe + Japanese

Postby Gabkicks » Sat 05.03.2008 1:26 pm

the only thing that works is to remove the laguage bar, remove the japanese language, restart my pc, and re-enable japanese + IME. This is only a temporary fix. i'm not the only person that uses this PC, so i think someone is maybe presing a key combination accidentally that changes something... and i dont know how to change it back :( This is very annoying

if i click the kana button and type "nihonjin" it shows up as ミニクラミマニミ
it doesnt convert romaji into japanese characters, its like i have a japanese keyboard
Gabkicks
 
Posts: 12
Joined: Fri 02.29.2008 6:20 am
Location: NJ, USA

Re: windows IMe + Japanese

Postby Sairana » Sat 05.03.2008 3:59 pm

You're not supposed to click the kana button to be able to type in romaji to convert it. The kana button is for kana input, and you'd need the keyboard map to learn how to input kana that way. There are places that sell clear stickers you can apply to your keys that have the kana printed on a corner to facilitate that.

What you are looking for is the Input Mode button (if you don't see it at the bottom of the screen, as mentioned above, RIGHT CLICK the language bar and choose "RESTORE THE LANGUAGE BAR" so you see all the buttons. Select INPUT MODE, and choose hiragana/katakana etc from that list, and you will be able to type in those. Make sure the caps and kana buttons are NOT pressed.
Sairana
 
Posts: 709
Joined: Wed 02.27.2008 11:54 pm
Native language: (US) English
Gender: Female

Re: windows IMe + Japanese

Postby Gabkicks » Sat 05.03.2008 4:43 pm

hehe, like i said before, that doesn't work.
i'm not sure exactly how i keep causing it, but i fixed it again... something to do w/ button combinations pressed and/or clicking clicking and dragging something on the IME toolbar or near it...
Gabkicks
 
Posts: 12
Joined: Fri 02.29.2008 6:20 am
Location: NJ, USA

Re: windows IMe + Japanese

Postby avi2007 » Fri 05.09.2008 1:21 pm

I am having some troubles with the Windows IME too. Are there any other alternatives to windows IME for Japanese? Like i know there are several for Chinese and such, but I haven't been able to find any other free IME for Japanese in Google.
Windows IME problems Solved! Happy^^

I MOD here: http://www.japanese-lessons-online.com
Best Dictionary site ever! http://www.nihogoresources.com
My old crappy lessons are posted here somewhere: http://www.yume-to-yukari.com
User avatar
avi2007
 
Posts: 20
Joined: Wed 10.31.2007 12:42 pm

Re: windows IMe + Japanese

Postby Gabkicks » Sat 05.10.2008 11:07 am

yeah... the problem is back again >_< the only fix i've found sofar is a temporary one : uninstall japanese ime and toolbar, reboot, and reinstal... but then it comes back again :evil:
Gabkicks
 
Posts: 12
Joined: Fri 02.29.2008 6:20 am
Location: NJ, USA

Re: windows IMe + Japanese

Postby avi2007 » Sat 05.10.2008 1:37 pm

I've fixed my IME problem by installing from my windows CD. If you go into regional options and go to your language settings install east indian language packs and then go back to keyboard settings ad set the keyboard for Japanese it may work.
Windows IME problems Solved! Happy^^

I MOD here: http://www.japanese-lessons-online.com
Best Dictionary site ever! http://www.nihogoresources.com
My old crappy lessons are posted here somewhere: http://www.yume-to-yukari.com
User avatar
avi2007
 
Posts: 20
Joined: Wed 10.31.2007 12:42 pm


Return to General off topic

Who is online

Users browsing this forum: No registered users and 6 guests