Learn Japanese with JapanesePod101.com

View topic - Hello I have a problem

Hello I have a problem

Japanese, general discussion on the language

Hello I have a problem

Postby oblufire » Sun 09.09.2007 11:55 am

Hello I live in Japan and Have a japanese computer.
I had a friend over who is chinese and while i was taking a shower they decided to check some email and changed my setup to what looks like a chinese IME this really pissed me off because i use my japanese IME and type in japanese. I want to set it back to the way it was without doing a re-install.


help please

ps sorry for the lack of caps and punctuation because everytime i try and do caps or use some punctuation the chinese kicks in. it is a pain in the well behind.
oblufire
 
Posts: 1
Joined: Sun 09.09.2007 11:48 am

RE: Hello I have a problem

Postby richvh » Sun 09.09.2007 12:16 pm

Since you've already got the IME files installed, you just have to follow the directions for setting up the IME - which is in, or linked to in, the FAQ.
Richard VanHouten
ゆきの物語
richvh
 
Posts: 6451
Joined: Thu 09.29.2005 10:35 pm

RE: Hello I have a problem

Postby SlyGuyCiel » Sun 09.09.2007 6:46 pm

Do the Japanese use iMacs? I could help you if you had one. ^_^
User avatar
SlyGuyCiel
 
Posts: 6
Joined: Sun 09.09.2007 6:39 pm

RE: Hello I have a problem

Postby keatonatron » Mon 09.10.2007 2:18 am

oblufire wrote:
Hello I live in Japan and Have a japanese computer.
I had a friend over who is chinese and while i was taking a shower they decided to check some email and changed my setup to what looks like a chinese IME this really pissed me off because i use my japanese IME and type in japanese. I want to set it back to the way it was without doing a re-install.


We could probably help with more info. Are you using Windows? If so, there should be a language selection on the taskbar (a little blue box with two white letters in it). Click on it and choose JP for Japanese or EN for English. If there is also an option for Chinese, you can right-click on the box,choose "settings" (or maybe 設定 if it's a Japanese OS) and delete the Chinese option.
User avatar
keatonatron
 
Posts: 4838
Joined: Sat 02.04.2006 3:31 am
Location: Tokyo (Via Seattle)
Native language: English
Gender: Male

RE: Hello I have a problem

Postby richvh » Mon 09.10.2007 6:33 am

He also PMed me, and sent me an email, and in email I suggested the Alt-Shift shortcut to cycle through the languages. That solved his problem.
Richard VanHouten
ゆきの物語
richvh
 
Posts: 6451
Joined: Thu 09.29.2005 10:35 pm


Return to Japanese General Discussion

Who is online

Users browsing this forum: No registered users and 2 guests