plus sign on new threads disappeared for me

Spotted any errors or found anything that doesn't work?
Post Reply
User avatar
tanuki
Posts: 2302
Joined: Sun 09.25.2005 9:00 pm
Location: South America

plus sign on new threads disappeared for me

Post by tanuki » Tue 06.26.2007 12:03 pm

Hello!

You know how in the "super thread view" there is supposed to be a plus sign in the new threads (in the image on the left of the [hopefully informative] thread title)? That had always worked perfectly for me, but a few days ago the plus sign just... disappeared. I don't see any plus signs at all.

These were really really helpful for me. Is this happening to anyone else? Anyone could help me solving this lack of plus signs?

Thanks. :)

EDIT: Actually, I just realized that the plus signs do appear but after I've come to the site and only on the newest threads (the threads that get new posts since I come to the site). If I shut my computer off now and came back to the site tomorrow, no plus signs would be visible.
Last edited by tanuki on Tue 06.26.2007 12:41 pm, edited 1 time in total.
僕の下手な日本語を直してください。

User avatar
ss
Posts: 1656
Joined: Fri 11.18.2005 10:07 am
Native language: English speaking family

RE: plus sign on new threads disappeared for me

Post by ss » Tue 06.26.2007 9:34 pm

s this happening to anyone else? Anyone could help me solving this lack of plus signs?
Same here, no plus signs but minus, division and multiplication signs ..... :D

Nah, no problem with my pc here. ^_^

User avatar
Keo
Posts: 46
Joined: Sun 02.12.2006 12:59 am

RE: plus sign on new threads disappeared for me

Post by Keo » Wed 06.27.2007 12:12 am

have you tried clearing your browsers cache?

Post Reply