Learn Japanese with JapanesePod101.com

View topic - test

test

Spotted any errors or found anything that doesn't work?

Re: test

Postby clay » Thu 02.28.2008 3:04 pm

So is the "getting to it after breakfast" why the site was down for a couple hours this morning?


No, 1and1 was working on the server. It was twice down and I haven't gotten an email report yet. I've called several times, though. Will update front page when I get an explanation.

About the delete own post--I'm working on that. I have to go through each board individually, but I think I figured out how to do it :)
TheJapanShop.com- Japanese language learning materials
Checkout our iPhone apps: TheJapanesePage.com/iPhone
User avatar
clay
Site Admin
 
Posts: 2809
Joined: Fri 01.21.2005 9:39 am
Location: Florida

Re: test

Postby sei » Thu 02.28.2008 3:25 pm

My soul feels scrutinized by those quotes from long ago =P. Well, days... And this is just ranting post to test.
Image
Questions? Feel free to ask. :)
User avatar
sei
 
Posts: 525
Joined: Fri 03.30.2007 3:34 pm
Location: Portugal
Native language: Portuguese
Gender: Female

Re: test

Postby clay » Thu 02.28.2008 3:30 pm

Sei, can you use the Forum's private message system now?

Also do you have the ability to delete your own posts now?
TheJapanShop.com- Japanese language learning materials
Checkout our iPhone apps: TheJapanesePage.com/iPhone
User avatar
clay
Site Admin
 
Posts: 2809
Joined: Fri 01.21.2005 9:39 am
Location: Florida

Re: test

Postby coco » Thu 02.28.2008 3:49 pm

12) Blank white page
OitaFish: I can login to the main page but not the Forum. I tried clearing the cache also and that didn't work.(02/28/08 at 12:02am)

Harisenbon: For me, when I click on the Login button on the forum, I just get taken to a blank white page. :/ (02/28/08 at 04:08am)

OitaFish: I get the same thing as Harisenbon (02/28/08 at 05:15am)

clay: Harisenbon, OitaFish I hope this is just a cookie/cache issue. We had a lot of people yesterday with the same problem.(02/28/08 at 06:12am)

Harisenbon: I don't know, I just logged in with my home computer for the first time and I have the same problem.(02/28/08 at 06:28am)


I had the same problem after the down time.
I don't know why either. At that time I've noticed some logging-in members have their username double. I was so. I tired logging-off , log-in, then I could make a post. (While I had a trouble, Sai-san tried to make a post for me, thank you sei-san)
It might be related with re-log-in issue, not because of the cache. At least I could make a post without clearing up my cache.

Edit:
I tried to edit this when I had doubled username, I could.
So, doubled name is not relevant.
Last edited by coco on Thu 02.28.2008 5:00 pm, edited 5 times in total.
coco
 
Posts: 3061
Joined: Mon 05.30.2005 12:43 am
Location: 東京都
Native language: 日本語(Japanese)

Re: test

Postby clay » Thu 02.28.2008 3:53 pm

The Blank White Page is when the user clicks on 'Login' in the FORUMS. I need to find out how to remove that link since you cannot login to the forums directly. You have to log through Drupal.

I'll post a new thread with all the problems you've found and some solutions in a few minutes. :)
TheJapanShop.com- Japanese language learning materials
Checkout our iPhone apps: TheJapanesePage.com/iPhone
User avatar
clay
Site Admin
 
Posts: 2809
Joined: Fri 01.21.2005 9:39 am
Location: Florida

Re: test

Postby coco » Thu 02.28.2008 3:59 pm

clay wrote:The Blank White Page is when the user clicks on 'Login' in the FORUMS. I need to find out how to remove that link since you cannot login to the forums directly. You have to log through Drupal.


I see, Now I recall that you already explained about that, sorry. :P

I'll post a new thread with all the problems you've found and some solutions in a few minutes. :)


Yes, That will be great. よろしくお願いします。
coco
 
Posts: 3061
Joined: Mon 05.30.2005 12:43 am
Location: 東京都
Native language: 日本語(Japanese)

Re: test

Postby coco » Thu 02.28.2008 4:17 pm

Clay さん。フォーラム目次の下にあるログイン箇所と各フォーラムの右上にあるログインクリック(Drupal)の両方を試してみましたが、白ページになりませんでした。
なにか別の問題かしら。
coco
 
Posts: 3061
Joined: Mon 05.30.2005 12:43 am
Location: 東京都
Native language: 日本語(Japanese)

Re: test

Postby clay » Thu 02.28.2008 4:21 pm

coco wrote:Clay さん。フォーラム目次の下にあるログイン箇所と各フォーラムの右上にあるログインクリック(Drupal)の両方を試してみましたが、白ページになりませんでした。
なにか別の問題かしら。

Not sure. But I'll try to hide it soon.

Please see the post I just made in Feedback to tjp.com/Problems. :)
TheJapanShop.com- Japanese language learning materials
Checkout our iPhone apps: TheJapanesePage.com/iPhone
User avatar
clay
Site Admin
 
Posts: 2809
Joined: Fri 01.21.2005 9:39 am
Location: Florida

Re: test

Postby sei » Thu 02.28.2008 8:35 pm

clay wrote:Sei, can you use the Forum's private message system now?

Also do you have the ability to delete your own posts now?


It says I can delete my poss at the bottom of the page. But I can't see to find a way to delete a post...

And PM... let me test.

Edit: I just sent you a PM, didn't gave errors so if it got there every thing's working fine. Are any of the PMs from the old site being transfered here? I noticed I have 5 PMs in the outbox folder, nothing else. All sent long ago from the old site.

And apparently I can delete this post. A little cross (X) next to edit button showed. But none of the previews posts. So I guess from this point onward it should be ok?
Image
Questions? Feel free to ask. :)
User avatar
sei
 
Posts: 525
Joined: Fri 03.30.2007 3:34 pm
Location: Portugal
Native language: Portuguese
Gender: Female

Re: test

Postby clay » Thu 02.28.2008 9:31 pm

Got your PM.

If you see the X it should work. I had to turn on that option in the admin panel. It was a pain because I had to do that for every single forum.
TheJapanShop.com- Japanese language learning materials
Checkout our iPhone apps: TheJapanesePage.com/iPhone
User avatar
clay
Site Admin
 
Posts: 2809
Joined: Fri 01.21.2005 9:39 am
Location: Florida

Re: test

Postby Chris Hart » Fri 02.29.2008 1:44 am

13. Avitars between main site and forum

Uploading an avitar via the user edit page on thejapanesepage.com does not update it in the forum. (IE there are seperate avitars for both sections of the site)

Currently, you must manually upload your avi via the "User Control Panel" in phpBB for it to show in the forums.
-.. .   -.- -.-. ---.. ..- ..-. ...-

I am nerdier than 97% of all people. Are you a nerd? Click here to find out!
User avatar
Chris Hart
 
Posts: 577
Joined: Wed 07.05.2006 3:36 pm
Location: 未確認飛行物体

Re: test

Postby coco » Fri 02.29.2008 2:36 am

14)sitewide link, Direct Logout from forum→Solved
coco: Excuse me, but how should I log-out from forum?(02/28/08 at 04:06pm)
coco: Just close the window/page? (02/28/08 at 04:12pm)
clay: coco, yes just close the browser if you like.(02/28/08 at 07:23pm)
clay: Sorry, the forums will be themed with the sitewide links soon. (02/28/08 at 07:23pm)

----
Edit:related threads.
This and this

Edit: 30 Mar 2008 03:15 am(GMT)
Logout function is back on Forums.
You can directly logout from forum/PM box without going to the front page.

You can go to the front page form forums by clicking the site title ( The Japanese page 日本語を磨こう).   
Last edited by coco on Sat 03.29.2008 11:29 pm, edited 8 times in total.
coco
 
Posts: 3061
Joined: Mon 05.30.2005 12:43 am
Location: 東京都
Native language: 日本語(Japanese)

Post can be deleted

Postby ss » Fri 02.29.2008 4:21 am

Coco-san wrote:
11) Editing Forum posts → solved

sei: I am wondering why we can't delete our posts in the forum... at least it says at the bottom.(02/27/08 at 04:12pm)



I was also wondering.
I thought I can delete the post if I erase every text, but I couldn't.
I think this setting might be changed if admins thought so.


Including delete post? I can delete my post, btw.
User avatar
ss
 
Posts: 1656
Joined: Fri 11.18.2005 10:07 am
Native language: English speaking family

Re: test

Postby coco » Fri 02.29.2008 5:12 am

Test,
The post deletion might have a limitation period.

When I tried a test of post deletion, I could delete it.
I can delete this post but can not delete the previous post ( posted on 29 Feb 2008 06:36 am ) that was posted after the fixing.
It seems that the post deletion is for avoiding a double post. I'm not sure, though.
coco
 
Posts: 3061
Joined: Mon 05.30.2005 12:43 am
Location: 東京都
Native language: 日本語(Japanese)

Re: test

Postby ss » Fri 02.29.2008 5:20 am

そう思うでしょ。。。。 

Test ..... :evil:
User avatar
ss
 
Posts: 1656
Joined: Fri 11.18.2005 10:07 am
Native language: English speaking family

PreviousNext

Return to Problems

Who is online

Users browsing this forum: No registered users and 1 guest