Known Issues (thanks to Coco!)

Spotted any errors or found anything that doesn't work?
User avatar
clay
Site Admin
Posts: 2812
Joined: Fri 01.21.2005 9:39 am
Location: Florida
Contact:

Re: Known Issues (thanks to Coco!)

Post by clay » Wed 03.05.2008 11:40 pm

Fielle, If it is is a cache issue (your work computer 'remembering' the old server and getting confused), it should clear up in a day or so. Could you update us on the work computer?

On that computer can you log into Drupal at all?
TheJapanShop.com- Japanese language learning materials
Checkout our iPhone apps: TheJapanesePage.com/iPhone

User avatar
fielle
Posts: 163
Joined: Thu 02.28.2008 3:24 pm
Native language: English
Gender: Female

Re: Known Issues (thanks to Coco!)

Post by fielle » Thu 03.06.2008 8:09 pm

I could log on to drupal just fine, but whenever I switched over to the forum, it seemed unable to set a login cookie for me, even if I tried to login on the forum itself.

User avatar
clay
Site Admin
Posts: 2812
Joined: Fri 01.21.2005 9:39 am
Location: Florida
Contact:

Re: Known Issues (thanks to Coco!)

Post by clay » Thu 03.06.2008 8:44 pm

Fielle, I've found a potential reason for the problem. I found http://thejapanesepage.com won't work. You have to have the www: http://www.thejapanesepage.com. Could that have been the problem?
TheJapanShop.com- Japanese language learning materials
Checkout our iPhone apps: TheJapanesePage.com/iPhone

User avatar
OitaFish
Posts: 94
Joined: Wed 01.30.2008 1:34 am
Location: Oita, Japan

Re: Known Issues (thanks to Coco!)

Post by OitaFish » Fri 03.07.2008 3:34 am

sei wrote:Not sure if you already know about this Clay, or if it's just happening to me. Whenever I go to the edit avatar tab in the User control panel, to add an avatar, it gives me a general error. And doesn't let me do anything. Says something about contacting board admins. I'll edit in a moment...

Edit: This is the error.
General Error
SQL ERROR [ mysql4 ]

Table 'db230384954.drupal_users' doesn't exist [1146]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.

Please notify the board administrator or webmaster: clay@thejapanesepage.com
I'm having this problem too. Was there a fix for it? I see you have an avatar now.

Its showing me a blank picture for my avatar so I'm trying to delete that so I can upload my regular one.

User avatar
phreadom
Site Admin
Posts: 1762
Joined: Sun 01.29.2006 8:43 pm
Native language: U.S. English (米語)
Gender: Male
Location: Michigan, USA
Contact:

Re: Known Issues (thanks to Coco!)

Post by phreadom » Fri 03.07.2008 7:09 am

OitaFish wrote:
sei wrote:Not sure if you already know about this Clay, or if it's just happening to me. Whenever I go to the edit avatar tab in the User control panel, to add an avatar, it gives me a general error. And doesn't let me do anything. Says something about contacting board admins. I'll edit in a moment...

Edit: This is the error.
General Error
SQL ERROR [ mysql4 ]

Table 'db230384954.drupal_users' doesn't exist [1146]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.

Please notify the board administrator or webmaster: clay@thejapanesepage.com
I'm having this problem too. Was there a fix for it? I see you have an avatar now.

Its showing me a blank picture for my avatar so I'm trying to delete that so I can upload my regular one.
Same problem here for me. I got a slightly different error though. I e-mailed Clay about it.
General Error
SQL ERROR [ mysql4 ]

Table 'drupal.drupal_users' doesn't exist [1146]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.
猿も木から落ちる

User avatar
clayb
Site Admin
Posts: 71
Joined: Wed 02.27.2008 12:00 pm

Re: Known Issues (thanks to Coco!)

Post by clayb » Fri 03.07.2008 7:41 am

@phreadom--I'm embarrassed to say, but it seems I haven't set up my clay AT thejapanesepage.com email yet :oops: So, could you send it to clay AT thejapanshop.com?

I have to go out of town this morning, but I'll pass this on to the developer.

User avatar
phreadom
Site Admin
Posts: 1762
Joined: Sun 01.29.2006 8:43 pm
Native language: U.S. English (米語)
Gender: Male
Location: Michigan, USA
Contact:

Re: Known Issues (thanks to Coco!)

Post by phreadom » Sun 03.09.2008 6:24 am

clayb wrote:@phreadom--I'm embarrassed to say, but it seems I haven't set up my clay AT thejapanesepage.com email yet :oops: So, could you send it to clay AT thejapanshop.com?

I have to go out of town this morning, but I'll pass this on to the developer.
It's just the message as posted above, but I'll forward it on to your other e-mail address. :)

It looks to me as though the Avatar option is still disabled.

Try going under the Administrative Control Panel, then look under the Board Configuration section on the left for the Avatar Settings.

The top 3 options should have 1 or more checked to enable use of the gallery, linking an avatar, or uploading an avatar.

Once those are set, we could try again and see if we're still getting the error. Usually when it looks like that it gives you a proper error if you try to change the setting, telling you that Avatars are disabled or something. When you have the correct options set, it shows the additional forms for typing in the URL where you avatar is and shows the browse button field for entering where to upload an avatar from on your computer etc.

I'll forward this message, along with the previous error message. Thanks again Clay. :)
猿も木から落ちる

Post Reply