lost IME language bar!!

Feel free to practice writing in Japanese or romaji. Help each other out with corrections or replying back in Japanese
Post Reply
User avatar
tōkai devotee
Posts: 1113
Joined: Thu 08.02.2007 6:15 am
Native language: Australian!

lost IME language bar!!

Post by tōkai devotee » Tue 09.02.2008 4:07 am

Please someone help me! I've lost my IME language bar and I'm nothing without it! I was typing in Japanese when it suddenly disappeared. I'm a complete computer BAKA, so I really don't have any idea what happened or how to fix it. I went to Control Panel but no luck there.

Can anyone help, with what little information I have given?!

User avatar
chikara
Posts: 3577
Joined: Tue 07.11.2006 10:48 pm
Native language: English (Australian)
Gender: Male
Location: Australia (SA)
Contact:

Re: lost IME language bar!!

Post by chikara » Tue 09.02.2008 4:16 am

I have had this happen to me in Windoze XP. I have found that if I go into Control Panel -> Regional and Language Options -> Languages and the click Details for "Text service and input languages". Then under "Preferences" click Language Bar Settings. Ensure the "Show the language bar on the desktop is checked". If it is not check it and click OK and your language bar should be displayed again. If it is already checked uncheck it and click OK and then open the panel again and check it and click OK.
Don't complain to me that people kick you when you're down. It's your own fault for lying there

User avatar
tōkai devotee
Posts: 1113
Joined: Thu 08.02.2007 6:15 am
Native language: Australian!

Re: lost IME language bar!!

Post by tōkai devotee » Tue 09.02.2008 4:21 am

Ta muchly!
I'll give that a try right now!

Post Reply