Issues with Microsoft IME

NO SPAM ALLOWED! Discuss stuff not related to Japan or Japanese. The rules are the same in this forum as in the other forums.
Post Reply
User avatar
Chase
Posts: 25
Joined: Sun 12.16.2007 2:35 pm
Gender: Male
Location: Germany
Contact:

Issues with Microsoft IME

Post by Chase » Thu 02.05.2009 6:15 pm

Hi there. I could use some help regarding the Windows IME. I've typed Japanese on this XP machine for years, without any problems. From one day to the other though, I can't type any character:
In "Direct Input" mode, I can write romaji as usual.
If i switch to "Hiragana" or "Katakana", nothing shows up! Same with the IME pad: If I click on the kanji, they simply don't show up.
Weirdly enough, the KANA input mode does work. But, meh, I don't know the Japanese layout anyways :|
Image

In the language options, I can't open "Properties". Sorry for the German version of Windows, but I guess you'll get what I mean
Image

Has anyone experienced similar problems, or can tell me what to try?
I already tried removing and adding the Japanese input from my layouts, what didn't help. Maybe there's a way to "uninstall" it ? Help is very much appreciated!

iroriki
Posts: 1
Joined: Thu 02.05.2009 6:55 pm
Native language: English

Re: Issues with Microsoft IME

Post by iroriki » Thu 02.05.2009 6:58 pm

It appears to me from the screenshot that you are using Microsoft natural input, and not the Windows IME. Unless you are set up for natural input I don't believe that will work properly for you. I would change it back to Windows IME.

User avatar
Chase
Posts: 25
Joined: Sun 12.16.2007 2:35 pm
Gender: Male
Location: Germany
Contact:

Re: Issues with Microsoft IME

Post by Chase » Fri 02.06.2009 12:10 pm

僕はバカだった! It was all my fault. If you ever have the urge to delete the environment variable %windir%, DON'T DO IT :roll: ..Just don't ask^^ (appearently it is used by Windows-internally, and I thought it was set by some second-rate software)
ごめんなさい, and thanks again iroriki for the help on IRC!

Post Reply