I don't mean to be rude, but...

Do you have any comments to tjp.com, good or bad?
User avatar
AJBryant
Site Admin
Posts: 5313
Joined: Sun 10.09.2005 11:29 am
Native language: English
Gender: Male
Location: Indiana
Contact:

Re: I don't mean to be rude, but...

Post by AJBryant » Sun 03.13.2011 4:16 pm

I've seen that occasionally.

The weirdness I get is that I am still apparently logged in on the left side of the screen

(AJBryant
• My account
• My blog....)

But the Rest of the thing -- when I try to come in to the forum -- tells me I need to log in. Grrr.

User avatar
hyperconjugated
Posts: 636
Joined: Fri 05.06.2005 5:12 pm
Native language: Finnish
Location: Finland

Re: I don't mean to be rude, but...

Post by hyperconjugated » Mon 03.14.2011 3:29 am

I tried to post this yesterday but couldn't.
I logged in from left bar but it failed:
Image
Like that. I tried again, and again and then succeeded. But when I tried to "post reply" to this thread, the same problem. Browser stopped loading like that again. So I'm here today now.

And when I "log out" from inside the from, it seems the logout address is wrong.
Image
I pasted the whole URL on the picture too.
Sometimes when I wonder back to TJP on same surfing sessions, I find that myself is still logged on - when I log out from the left bar it seems to log out correctly.
Irgendwann fällt jede Mauer

User avatar
AJBryant
Site Admin
Posts: 5313
Joined: Sun 10.09.2005 11:29 am
Native language: English
Gender: Male
Location: Indiana
Contact:

Re: I don't mean to be rude, but...

Post by AJBryant » Mon 03.14.2011 6:07 pm

For the record:
Image

User avatar
Cyborg Ninja
Posts: 122
Joined: Tue 08.29.2006 8:16 pm

Re: I don't mean to be rude, but...

Post by Cyborg Ninja » Wed 06.08.2011 8:08 pm

It seems many of the problems that others have mentioned, like AJBryant, still haven't been corrected. I still had to log in 3 times initially to be logged into the left sidebar, and then had to log in twice for the forum body. I think that coordinating the backend of phpBB with specific site features may be causing more problems than it's worth.

User avatar
AJBryant
Site Admin
Posts: 5313
Joined: Sun 10.09.2005 11:29 am
Native language: English
Gender: Male
Location: Indiana
Contact:

Re: I don't mean to be rude, but...

Post by AJBryant » Thu 06.09.2011 4:51 pm

Well, I wish I knew what the thing is, cause it annoys the CRAP out of me. I come to the forum and I'm told (in the forum side) that I need to log it -- but I *AM* logged in, cause my name's there on the left side and everything. So I log in again anyway, and THEN I can go to the forum.

It's a little thing, but DAMN it's annoying. EVERY. FRIKKIN'. TIME.

User avatar
phreadom
Site Admin
Posts: 1762
Joined: Sun 01.29.2006 8:43 pm
Native language: U.S. English (米語)
Gender: Male
Location: Michigan, USA
Contact:

Re: I don't mean to be rude, but...

Post by phreadom » Thu 06.09.2011 9:24 pm

I'm wondering if it's actually a side effect of the new chat... When the load gets too high (which the chat is doing when you get around 10 people in there at once), the board disables itself and I think drops the older sessions to try to ease up on the load.

I'm working on a new chat that couples the ease of the new chat with the power user friendliness of the old chat etc. It's the first step toward hopefully getting things running a bit more smoothly again.

But I have to do something for Rich first. ;) I think everyone will be pleasantly surprised.

Back to work... :bow:
猿も木から落ちる

User avatar
AJBryant
Site Admin
Posts: 5313
Joined: Sun 10.09.2005 11:29 am
Native language: English
Gender: Male
Location: Indiana
Contact:

Re: I don't mean to be rude, but...

Post by AJBryant » Fri 06.10.2011 9:31 pm

Dude, you da man. :)

User avatar
Cyborg Ninja
Posts: 122
Joined: Tue 08.29.2006 8:16 pm

Re: I don't mean to be rude, but...

Post by Cyborg Ninja » Sun 06.12.2011 11:12 pm

Do we honestly need the user chat? I haven't seen many chatrooms since the turn of the century. They faded into obscurity.

血まみれ剣術師
Posts: 95
Joined: Wed 09.16.2009 8:26 pm
Native language: English
Location: North Carolina

Re: I don't mean to be rude, but...

Post by 血まみれ剣術師 » Sat 06.18.2011 1:32 pm

.
Last edited by 血まみれ剣術師 on Mon 07.04.2011 9:29 pm, edited 1 time in total.

User avatar
phreadom
Site Admin
Posts: 1762
Joined: Sun 01.29.2006 8:43 pm
Native language: U.S. English (米語)
Gender: Male
Location: Michigan, USA
Contact:

Re: I don't mean to be rude, but...

Post by phreadom » Mon 06.20.2011 11:23 am

I updated the module linking the forum to the main site last night. There should be a number of bug fixes etc.

Things should run at least a little more smoothly now. As usual, please let me know if you have problems. :bow:
猿も木から落ちる

Post Reply