Cant display Characters ???

Spotted any errors or found anything that doesn't work?
Post Reply
Eddy999999
Posts: 2
Joined: Sun 03.26.2006 3:43 am

Cant display Characters ???

Post by Eddy999999 » Sun 03.26.2006 3:45 am

All of the japanese characters show up as ? does anyone know how I can fix this? I have tried the Internet Explorer Tools-Internet Options-Languages etc. thing but it still does not work. Can someone please help me???

richvh
Posts: 6480
Joined: Thu 09.29.2005 10:35 pm
Contact:

RE: Cant display Characters ???

Post by richvh » Sun 03.26.2006 9:16 am

I assume you have Windows XP. You really need the XP install disk to do it right (directions here with followup here.) If you don't have the disk, you'll have to find a place to download the MSGothic and MSMincho fonts.
Richard VanHouten
ゆきの物語

Eddy999999
Posts: 2
Joined: Sun 03.26.2006 3:43 am

RE: Cant display Characters ???

Post by Eddy999999 » Sun 03.26.2006 1:23 pm

Yay it worked! Thanks a lot!!!

User avatar
Takeshi
Posts: 83
Joined: Thu 06.08.2006 10:41 am

RE: Cant display Characters ???

Post by Takeshi » Thu 06.08.2006 10:45 am

hmmm i have the same problem, however i'm on a Mac (os9) using explorer 5.1. any suggestions? :(

User avatar
paul_b
Posts: 3210
Joined: Thu 06.01.2006 9:35 am

RE: Cant display Characters ???

Post by paul_b » Thu 06.08.2006 10:55 am

Takeshi wrote:
hmmm i have the same problem, however i'm on a Mac (os9) using explorer 5.1. any suggestions? :(
Google?

First page I found looked pretty comprehensive but I don't have a Mac...
http://www.alanwood.net/unicode/macbrowsers.html

richvh
Posts: 6480
Joined: Thu 09.29.2005 10:35 pm
Contact:

RE: Cant display Characters ???

Post by richvh » Thu 06.08.2006 11:02 am

Or just read the FAQ...
Richard VanHouten
ゆきの物語

User avatar
AJBryant
Site Admin
Posts: 5313
Joined: Sun 10.09.2005 11:29 am
Native language: English
Gender: Male
Location: Indiana
Contact:

RE: Cant display Characters ???

Post by AJBryant » Thu 06.08.2006 11:14 am

Or just read the FAQ...
Image
READ THE FAQ ! ! !

Tony

User avatar
Infidel
Posts: 3103
Joined: Sun 10.09.2005 1:12 am
Native language: 英語

RE: Cant display Characters ???

Post by Infidel » Thu 06.08.2006 12:41 pm

heheh, love that :)
なるほど。
さっぱりわからん。

User avatar
Takeshi
Posts: 83
Joined: Thu 06.08.2006 10:41 am

RE: Cant display Characters ???

Post by Takeshi » Thu 06.08.2006 5:43 pm

AJBryant, hmmm how did you get that pic of me? *lol*

Well I tried what the FAQ said, and nothing worked. So I guess maybe my problem is that I need a new computer? :( I suck.

User avatar
paul_b
Posts: 3210
Joined: Thu 06.01.2006 9:35 am

RE: Cant display Characters ???

Post by paul_b » Thu 06.08.2006 5:46 pm

Takeshi wrote:
Well I tried what the FAQ said, and nothing worked.
Did you try my link?

User avatar
Takeshi
Posts: 83
Joined: Thu 06.08.2006 10:41 am

RE: Cant display Characters ???

Post by Takeshi » Thu 06.08.2006 5:56 pm

paul b, thanks.....That's the one I didn't try yet....but I'm going to try that tonight, it looks like a daunting task :D As soon as I get off of work I can have some fun and try it. wish me luck :p

User avatar
becks23
Posts: 116
Joined: Tue 06.06.2006 4:54 pm

RE: Cant display Characters ???

Post by becks23 » Thu 06.08.2006 6:04 pm

I HIGHLY recommend using FireFox or Safari over Explorer. They are simply better, plus FireFox has so many cool plugins you can add to your browser.

ANYway to try and get the characters to show up, make sure you have the Japanese language installed on your MAC. They are already there but need to be checked off in order to work. You can do this by clicking the flag icon(usually located near your clock) and "Open International" scroll down and check off Kotoeri(for input method) as well as Hiragana and Katakana...and if you want, half-width Katakana.
If the (?)s still appear, in Explorer click "View" and scroll down to Text Encoding. Highlight Japanese (Shift JIS) and click.

That should help matters

~Hope all goes well
"Beckham has done it again at Old Trafford!!"

Post Reply