Learn Japanese with JapanesePod101.com

View topic - Problem with chat

Problem with chat

Spotted any errors or found anything that doesn't work?

Problem with chat

Postby GyakuGirePanda » Thu 04.20.2006 5:24 pm

I can't log in anymore.. It says I have entered te incorrect username or password. But i know I entered the correct usename. must I add my forum password too or what??
GyakuGirePanda
 
Posts: 105
Joined: Sun 10.02.2005 7:22 pm

RE: Problem with chat

Postby Himura » Thu 04.20.2006 5:48 pm

I have the same problem I entered too the correct Password & User & it says incorrect!! :(
Himura
 
Posts: 2
Joined: Tue 09.20.2005 4:21 pm

RE: Problem with chat

Postby TrilinguisT » Thu 04.20.2006 6:39 pm

its screwed right now -- maybe due to the lack of forum posting????

OOHH! Conspiracy!!!!!
User avatar
TrilinguisT
 
Posts: 565
Joined: Sun 03.05.2006 11:48 pm

RE: Problem with chat

Postby coco » Thu 04.20.2006 7:57 pm

same topic.

Rich-san
Could you please check it?
Thanks in advance.
-----------
Add:
I thought "if modelator" means "not integrated chat room".
Last edited by coco on Sun 04.23.2006 5:06 pm, edited 1 time in total.
coco
 
Posts: 3061
Joined: Mon 05.30.2005 12:43 am
Location: 東京都
Native language: 日本語(Japanese)

RE: Problem with chat

Postby richvh » Thu 04.20.2006 8:18 pm

The name table seems to be corrupted on the server, that's why no one can log into the chat (including the admins.) Clay will have to get the table rebuilt (I don't think anyone else save his service providers has the access to do so.)
Richard VanHouten
ゆきの物語
richvh
 
Posts: 6450
Joined: Thu 09.29.2005 10:35 pm

RE: Problem with chat

Postby coco » Thu 04.20.2006 8:32 pm

Yes, Clay-san can change system.
Anyway soon it will work. Thanks for quick reply. Rich-san. :)
coco
 
Posts: 3061
Joined: Mon 05.30.2005 12:43 am
Location: 東京都
Native language: 日本語(Japanese)

RE: Problem with chat

Postby idunno » Thu 04.20.2006 9:10 pm

ありがとう richvh-san. That answered my question about the chat. I wondered why it was down.
idunno
 
Posts: 5
Joined: Sun 03.19.2006 11:57 pm

RE: Problem with chat

Postby Himura » Fri 04.21.2006 2:02 pm

I was able to enter, but rooms are those down there: =(


Welcome! You have entered [Hacked By bLaxiS] at 6:56 pm
Welcome! You have entered [bLaxiS] at 6:59 pm
Welcome! You have entered [www.bLaxiS.tr.cx] at 7:00 pm
Welcome! You have entered [Hacked By Invisible] at 7:00 pm

The Chatroom was hacked?

:(
Himura
 
Posts: 2
Joined: Tue 09.20.2005 4:21 pm

RE: Problem with chat

Postby clay » Fri 04.21.2006 3:37 pm

Working on it.
User avatar
clay
Site Admin
 
Posts: 2809
Joined: Fri 01.21.2005 9:39 am
Location: Florida

RE: Problem with chat

Postby Sachi » Fri 04.21.2006 5:22 pm

I just wanted to inform that all of a sudden, I can't read Japanese text on this site anymore. It may be my browser again, but also the links to the member list, private messages, edit profile, etc. in the corner are gone :o Is the server acting up again, or is it my computer?

Edit: I tried viewing the page again in Netscape (I use Safari mainly) and had the same problem.
Last edited by Sachi on Fri 04.21.2006 5:25 pm, edited 1 time in total.
User avatar
Sachi
 
Posts: 640
Joined: Tue 10.18.2005 4:12 pm

RE: Problem with chat

Postby tanuki » Fri 04.21.2006 5:30 pm

Exactly, I'm having the same problems as Sachi-san. I thought I was the only one.
僕の下手な日本語を直してください。
User avatar
tanuki
 
Posts: 2302
Joined: Sun 09.25.2005 9:00 pm
Location: South America

RE: Problem with chat

Postby clay » Fri 04.21.2006 5:36 pm

I am not sure about the Japanese not showing problem, but I will have to reinstall some of the PHP Fusion to correct the naming problem. Hopefully that will do the trick.

Hang on...
User avatar
clay
Site Admin
 
Posts: 2809
Joined: Fri 01.21.2005 9:39 am
Location: Florida

RE: Problem with chat

Postby Zeo » Fri 04.21.2006 8:02 pm

Clay can fix this, he always do :D Clay is a smart man :D

And zengargoyle of course :D Clay + Zen = Problem solved! :D

:D:D:D
User avatar
Zeo
 
Posts: 536
Joined: Tue 08.16.2005 8:13 am
Location: Norway
Native language: Norwegian

RE: Problem with chat

Postby HanaChan7191 » Fri 04.21.2006 8:35 pm

The same thing has been happening to me for about 2 days now.
User avatar
HanaChan7191
 
Posts: 1
Joined: Wed 04.05.2006 9:27 pm


Return to Problems

Who is online

Users browsing this forum: No registered users and 2 guests