Learn Japanese with JapanesePod101.com

View topic - problem with keyboard

problem with keyboard

Japanese, general discussion on the language

problem with keyboard

Postby paueu » Fri 06.10.2005 10:21 am

i've enabled jp on my computer and at the very beginning it was natural input, for example, I typed 'k o' and it was こ , but now something changed, and to write こ i have to type 'b' ;/ .. in this menu where I choose IME Standard, just beneath that option is NATURAL input, but it is disabled ;/ .. i can't choose it, what should I do to write as at the beginning again? ;|

btw, i use win xp pro
Last edited by paueu on Fri 06.10.2005 5:44 pm, edited 1 time in total.
paueu
 
Posts: 3
Joined: Fri 06.10.2005 10:08 am

RE: problem with keyboard

Postby kempokatt » Fri 06.10.2005 7:17 pm

it sounds like you have changed you keyboard settings.....

Go to your regional and language settings (control panel) and click on Languages then Details....see if your native language is set as the default....if not, that's your problem.
kempokatt
 
Posts: 62
Joined: Sat 04.30.2005 10:05 am

RE: problem with keyboard

Postby paueu » Fri 06.10.2005 7:38 pm

yeah it is default, but I want to write hiragana with natural input, just like nihon=nihon, not like I have to enter some other letters to write hiragana types signed to them .. it worked at the beginnik, i just wrote as i'm writing now and input is normal, it was written what i typed, but now every diffrent hiragana's char is on diffrent letter on keyboard ;/ like i would just use normal japanese font, but i don't
paueu
 
Posts: 3
Joined: Fri 06.10.2005 10:08 am

RE: problem with keyboard

Postby kempokatt » Sat 06.11.2005 10:24 pm

I guess I'm not understanding the problem....when I want to type in japanese I use romaji - which is then converted to kana/kanji....

you want to type directly into japanese (skipping the conversion?)

if you wish to do that, you should probably order a japanese keyboard...

EDIT: Sorry, just re-read your original post...

The way you are typing japanese IS NATURAL....the "B" key on a japanese keyboard is the character こ ....

What you want to do is the same way I enter japanese (with Romaji!)
Last edited by kempokatt on Sat 06.11.2005 10:28 pm, edited 1 time in total.
kempokatt
 
Posts: 62
Joined: Sat 04.30.2005 10:05 am

RE: problem with keyboard

Postby colind » Sun 06.12.2005 1:41 am

i'm assuming ur using microsoft IME (provided with Win XP)...
On mine, there is 2 settings to choose from, and the default is "IME Standard".
The other option is "Natural Input". For some reason i can't even select natural input now, but the one u want is IME Standard.
Hope u get it working again!
Colin
colind
 
Posts: 63
Joined: Wed 05.25.2005 7:51 am

RE: problem with keyboard

Postby paueu » Sun 06.12.2005 7:39 am

yeah it works now, i had to change input from kana to romaji in JP properties
paueu
 
Posts: 3
Joined: Fri 06.10.2005 10:08 am


Return to Japanese General Discussion

Who is online

Users browsing this forum: No registered users and 8 guests