Learn Japanese with JapanesePod101.com

View topic - OMG my avatar isn't working! Help!!!!! :o:o:o

OMG my avatar isn't working! Help!!!!! :o:o:o

Spotted any errors or found anything that doesn't work?

OMG my avatar isn't working! Help!!!!! :o:o:o

Postby tanuki » Wed 09.20.2006 9:46 pm

I never thought I was going to start one of these threads... :|

Anyway, my avatar isn't working. I changed it yesterday for a while (to an arrr avatar, in case you're wondering) and when I tried to change it back, it didn't work. I'm sure it meets the requirements as presented in the FAQ (it's 57x60, .jpg and 1,82 Kb). Besides, I'm pretty sure it's the same photo I've been using all along, so I don't know what's wrong.

I also tried opening it with paint and saving it again as a .jpeg, and it didn't work, either.

Could you help me please? Thanks in advance!

EDIT: What the...? It doesn't even show as an attached image? What in the world is going on?
Last edited by tanuki on Wed 09.20.2006 9:47 pm, edited 1 time in total.
僕の下手な日本語を直してください。
User avatar
tanuki
 
Posts: 2302
Joined: Sun 09.25.2005 9:00 pm
Location: South America

RE: OMG my avatar isn't working! Help!!!!! :o:o:o

Postby chikara » Wed 09.20.2006 9:49 pm

Stolen by pirates :D
Don't complain to me that people kick you when you're down. It's your own fault for lying there
User avatar
chikara
 
Posts: 3577
Joined: Tue 07.11.2006 10:48 pm
Location: Australia (SA)
Native language: English (Australian)
Gender: Male

RE: OMG my avatar isn't working! Help!!!!! :o:o:o

Postby tanuki » Wed 09.20.2006 9:52 pm

I smell a suspect... it smells like kangaroo...
僕の下手な日本語を直してください。
User avatar
tanuki
 
Posts: 2302
Joined: Sun 09.25.2005 9:00 pm
Location: South America

RE: OMG my avatar isn't working! Help!!!!! :o:o:o

Postby Oyaji » Wed 09.20.2006 9:58 pm

Oh, you newbies.


::continues pretending that his lack of an avatar is because he is *above all that*::
User avatar
Oyaji
 
Posts: 1334
Joined: Sun 04.30.2006 9:57 pm

RE: OMG my avatar isn't working! Help!!!!! :o:o:o

Postby chikara » Wed 09.20.2006 10:01 pm

Kangaroo steak on the barbie, mmmm ;)

It could be because there is a space, %20, in the fiel name
http://www.thejapanesepage.com/images/avatars/Link%20cut[6010][6010].jpg
Don't complain to me that people kick you when you're down. It's your own fault for lying there
User avatar
chikara
 
Posts: 3577
Joined: Tue 07.11.2006 10:48 pm
Location: Australia (SA)
Native language: English (Australian)
Gender: Male

RE: OMG my avatar isn't working! Help!!!!! :o:o:o

Postby tanuki » Wed 09.20.2006 10:07 pm

"Oh, you newbies."

Oyaji
Member

Joined: 30.04.06


tanuki
Member

Joined: 25.09.05


Who's the newbie? ;)

-----

chikara wrote:
It could be because there is a space, %20, in the fiel name


Oh, that's it! Thanks a lot!
僕の下手な日本語を直してください。
User avatar
tanuki
 
Posts: 2302
Joined: Sun 09.25.2005 9:00 pm
Location: South America

RE: OMG my avatar isn't working! Help!!!!! :o:o:o

Postby chikara » Wed 09.20.2006 10:11 pm

どういたしまして
no wuckers ;)
Don't complain to me that people kick you when you're down. It's your own fault for lying there
User avatar
chikara
 
Posts: 3577
Joined: Tue 07.11.2006 10:48 pm
Location: Australia (SA)
Native language: English (Australian)
Gender: Male

RE: OMG my avatar isn't working! Help!!!!! :o:o:o

Postby kanadajin » Wed 09.20.2006 10:16 pm

Oyaji
Member

Joined: 30.04.06



tanuki
Member

Joined: 25.09.05


Who's the newbie?


yeah.. who?

kanadajin
member

Joined 04.05.05
User avatar
kanadajin
 
Posts: 1528
Joined: Wed 05.04.2005 7:04 pm


Return to Problems

Who is online

Users browsing this forum: No registered users and 2 guests